12.02.2019

Derzeit gibt es Probleme mit dem Versand an Microsoft-Mailadressen (live.com, outlook.com usw.). Ich bin bereits in der Klärung, das kann aber dauern.
Wer also eine der Adressen hat und keine Benachrichtigungen erhält, liegt das daran.

Automatikgetriebe schaltet dauernd in Notmodus (306 Break)

Die wohl interessanteste Kategorie. Ihr habt Probleme mit Eurem Peugeot? Die Werkstatt weiss mal wieder nicht weiter? Das Handbuch gibt auch nichts mehr her? Na dann, stellt Eure Frage hier rein.
Antworten
stefan251
STVO-Fan
Beiträge: 7
Registriert: Sa 25.03.17 03:41
Land: Oesterreich

Automatikgetriebe schaltet dauernd in Notmodus (306 Break)

Beitrag von stefan251 » Sa 14.07.18 16:55

Hallo Peugeotgemeinde!

Da wende ich mich wieder verzweifelt nach etwa einem Jahr an euch. Kurzversion: Siehe Titel ^^

Ja... Mein 306er Break von 2001 hat ein 4-Gang-Automatikgetriebe, das leider immer häufiger rumspinnt. Im Sommer 2016 war das erste Mal. Von heute auf morgen hat er immer sobald der Motor lief und D drin war bei länger als 5 Sekunden anhalten mal zwei Rupfer gemacht und von der Ersten in die Dritte geschaltet. Das wurde dann recht flott immer wilder mit dem Unvermögen des Autos richtig zu schalten, bis dann mal sowohl S als auch Schneelampe gleichzeitig immer geblinkt haben beim Fahren - Notmodus, wie mir gesagt wurde. Gut, ich also zur Peugeotwerkstatt, da die angeblich die einzigen sind, die den Fehlerspeicher richtig auslesen können und mit den Codes was anfangen können. Sie haben dann irgendwas bei der Gaspedalsteuerung verstellt oder resettet, so genau weiß ich das nicht mehr. Dann gings wieder - eine Woche lang. Und dann hats wieder genauso angefangen. Also zurück in die Werkstatt. Ich hab den Herren dort gesagt, dass das Getriebe aufgrund des Alters schon leicht undicht ist und as Auto vl einfach im Laufe der letzten 15 Jahre halt etwas zuviel Getriebeöl verloren hat. Was dann offenbar auch gestimmt hat. Es war zu wenig Öl im Getriebe. Die haben das nachgefüllt. Dann ging es wieder. Hat normal geschalten und das Problem war weg.

Bis vor etwa drei Monaten. Als das ganze WIEDER angefangen hat. Genau gleich. Zuerst nur ein paar Mal gerupft, wenn er länger gestanden ist. Dann immer häufiger bis hin zum Notmodus. Naja, ich in Annahme, es wäre dasselbe wieder hin zum Peugeot, gesagt: Schauts nach, ob der Getriebeölstand passt. Die wollten mir das zunächst nicht glauben, weil das passiert nicht, dass man Getriebeöl nachfüllen muss. :vorkopphau:

Naja, der Endeffekt war, die sagten mir, es wäre auf einmal ZUVIEL Öl im Getriebe gewesen und das auch extrem stark verschmutzt. Sie hätten 200 ml rausgelassen. Ich hab mich nur gewundert, woher das hätte kommen sollen, denn schließlich war es dieselbe Werkstatt, die das Öl zwei Jahre zuvor aufgefüllt hatte. Die meinten dann, es wäre Motoröl, dass durch die Dichtung ins Getriebe gekommen ist... Was ich irgendwie für eine komische Erklärung halte. Hab dann auch mal den Motorölstand geprüft, der sich seit dem letzten Prüfen vor dem Getriebölabzapfen de facto nicht verändert hat, was er aber hätte sollen, wenn laut Peugeot 200ml Motoröl ins Getrieb gedrückt worden wären. Aber naja ich bin kein Automechaniker. Außerdem haben sie mir auch empfohlen, mal nen Getriebeölwechsel durchführen zu lassen.

Ok. Auto hat wieder etwa zwei Monate tadellos funktioniert. Dann hat das vor etwa zwei Wochen SCHON WIEDER angefangen... Witzigerweise allerdings nur dann, wenn ich Stop and Go Verkehr habe. Sobald ich stehenbleibe bei eingelegten D fangt das Ding an komplett zu spinnen. Fahre ich los und muss nicht stehenbleiben, sondern kann normal fahren so ohne Ampeln oder Staus, tritt das Problem nämlich nicht auf. Erst wenn alle fünf Meter typisch Stadt eine Haltephase ist. Gut... Ich halt zu der empfohlenen Werkstatt Getriebeöl wechseln lassen. Die haben mir dann dort gesagt, das Öl ist schon extrem verdreckt, aber vorwiegend von Metallabrieb(!) (und das is dem Peugeot nicht aufgefallen?!). Der meinte, vermutlich sind die Kupplungsteile hardcore abgenutzt. Fügte aber hinzu, das wäre ihm bei nem Auto mit so wenig km (~73000) auch noch nie untergekommen, aber alles is mal das erste Mal... -_-'

Naja, Stand der Dinge ist, Getriebeöl ist neu, Problem ist weiterhin dasselbe. Beim Stadtverkehr mit andauerndem Stehenbleiben spinnt Getriebe rum, schaltet in den dritten Gang und die Notmodusleuchten fangen an zu leuchten früher oder später. Hab das erst heute nochmal getestet, war genau dieser Fall: Ich fahr raus aus der Stadt, um mal ohne Stop and Go fahren zu können und geb mal ordentlich Vollgas, Pedal bis zum Anschlag. Er dreht mal kurz bis auf 5000 hoch und... Notmodus is weg. Er schaltet ganz normal. Ohne Rupfen, ohne Spinnen. Ich kann stehenbleiben, ohne dass er in die Dritte schaltet. Alles normal. Ich fahr in die Stadt zurück, nach der vierten, fünften Ampel in kurzen Abständen - selbes Spiel wieder.

Und ich hab keine Ahnung mehr, was das Problem ist. Vl sind die Kupplungsteile hin und das Getriebe verabschiedet sich, aber dann sollte dass doch IMMER sein und nicht nur beim Stadtverkehr. Ich mein, wenn physikalisch kein Kontakt mehr hergestellt werden kann, geht das auch beim Schnellfahren nicht mehr, denk ich mir. Öl ist neu, also kein Dreck mehr drin, der das Ganze zusammenhält. Vl ist jetzt wirklich irgendwas mit dem Steuergerät und es hakt irgendwas zwischen Gaspedal und Getriebe in der Elektronik. Ich weiß es einfach nicht. Aber ich hab im Endeffekt jetzt fünf Meinungen von drei Leuten und die Offiziellen von Peugeot waren die geringste Hilfe bisher in dem Ganzen. Vielleicht weiß hier irgendjemand einen Ratschlag oder was zu tun wäre, außer "Getriebe wechseln" oder "Verschrotten lassen"... :nixkapier:

Danke für die Hilfe!

jens405
Zufrühabschnaller
Beiträge: 669
Registriert: Mi 21.03.01 00:00
Postleitzahl: 37691
Land: Deutschland
Wohnort: Boffzen

Re: Automatikgetriebe schaltet dauernd in Notmodus (306 Break)

Beitrag von jens405 » Sa 14.07.18 20:14

Hi,
wenn Metallabrieb im Öl ist, kann es sein, dass dieser Abrieb im Steuerblock irgend etwas verstopft hat. Vielleicht hilft hier eine Reinigung nach Tim Eckert. Frag mal Tante Google.
Gruß Jens

Rolf-CH
Motorabwürger
Beiträge: 1095
Registriert: Mo 22.02.10 21:25
Land: Schweiz

Re: Automatikgetriebe schaltet dauernd in Notmodus (306 Break)

Beitrag von Rolf-CH » Sa 14.07.18 21:04

Übermittle einfach mal den genauen Fehlercode und Text.
Wenn der Fehler Übereinstimmung Druckregelung vorhanden ist, sind die Magnetventile oder der Hydraulikschaltblock das Problem.
Es gab auch mal eine Serie mit fehlerhaften Öldrucksensoren.

stefan251
STVO-Fan
Beiträge: 7
Registriert: Sa 25.03.17 03:41
Land: Oesterreich

Re: Automatikgetriebe schaltet dauernd in Notmodus (306 Break)

Beitrag von stefan251 » So 15.07.18 08:43

jens405 hat geschrieben:
Sa 14.07.18 20:14
Vielleicht hilft hier eine Reinigung nach Tim Eckert.
Hey! Das wurde eh gemacht, bevor neues Öl reingefüllt wurde! Dachte, das wäre eh automatisch impliziert. Ups... ^^'
Rolf-CH hat geschrieben:
Sa 14.07.18 21:04
Übermittle einfach mal den genauen Fehlercode und Text.
Werd ich nochmal anschaun lassen. Nur kann halt nur Peugeot selbst, diese Codes entziffern... Warum auch immer... Der beim Ölwechsel hat die Fehler eh ausgelesen, aber er meinte, das Auto spuckt nur random Zahlen ohne sonstige Infos aus, die man auch nicht irgendwas zuordnen kann. Er meinte, weil da irgendwas mit einer veralteten Fehlersoftware, aber einer neuen Hardwareschnittstelle nicht zusammenpasst oder so...

stefan251
STVO-Fan
Beiträge: 7
Registriert: Sa 25.03.17 03:41
Land: Oesterreich

Re: Automatikgetriebe schaltet dauernd in Notmodus (306 Break)

Beitrag von stefan251 » Mo 11.02.19 20:03

Heyho Leute.

Mal n Update... Bzw auch eine erneute Fehlermeldung.

Die Werkstatt, die damals den Getriebeölwechsel + Reinigung durchgeführt hat, meinte das braucht jetz mal ~500 km bis sich das wieder einspielt. Tatsache. Nach ungefähr der Fahrleistung hat sich das tatsächlich wieder eingekriegt und er hat in jeglicher Belastung normal geschaltet. Jetzt nach rund sieben Monaten seit der Spülung fängt der Spaß schon wieder an... Gelegentlich Notmodus, der dann immer mal wieder verschwindet, aber immer häufiger wird. Auslesen lassen der Fehlercodes hat bisher keinen Erfolg gebracht, aber ich werds halt nochmal machen... Is jedenfalls keine Option im Halbjahresrhythmus ne 400+ Euro teure Getriebeölreinigung zu machen, ohne dass das anhaltend besser wird...

Antworten